Welcome! Becoming a registered user of ShortWingPipers.Org is free and easy! Click the "Register" link found in the upper right hand corner of this screen. It's easy and you can then join the fun posting and learning about Short Wing Pipers!

Thanks Thanks:  0
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: New Post - Website Issues

  1. #11
    andya's Avatar
    Join Date
    Dec 2007
    Location
    UT47
    Posts
    1,440
    Post Thanks / Like

    Default Re: New Post - Website Issues

    will give it a shot....

    THANKS SJ, WORKS NOW...
    Last edited by andya; 08-09-2018 at 07:59 PM.
    "Progress is our most important problem"

  2. #12
    tnowak's Avatar
    Join Date
    Dec 2007
    Location
    Hampshire, England
    Posts
    609
    Post Thanks / Like

    Default Re: New Post - Website Issues

    Now working for me after clearing the Chrome browser cache.
    TonyN

  3. #13
    Gilbert Pierce's Avatar
    Join Date
    Nov 2007
    Location
    Germantown, Tennessee 01TN
    Posts
    2,778
    Post Thanks / Like

    Default NEW POSTS button not working

    Am I the only one whose NEW POSTS button does not work anymore?😠😠😠😠

  4. #14

    Join Date
    Nov 2010
    Posts
    82
    Post Thanks / Like

    Default Re: NEW POSTS button not working

    No problem yesterday or today. I use Firefox.

    Tim

  5. #15

    Join Date
    Dec 2007
    Location
    Indian Hills Airpark AZ 2AZ1
    Posts
    381
    Post Thanks / Like

    Default Re: NEW POSTS button not working

    Win 7 with Chrome and it works for me.
    Paul

  6. #16
    Steve Pierce's Avatar
    Join Date
    Nov 2007
    Location
    Graham, Texas, United States
    Posts
    10,932
    Post Thanks / Like
    Blog Entries
    1

    Default Re: NEW POSTS button not working

    Quote Originally Posted by Gilbert Pierce View Post
    Am I the only one whose NEW POSTS button does not work anymore?
    Did you clear your cache? I haven't figured out how to do it on my tablet but worked on my computer.

  7. #17
    andya's Avatar
    Join Date
    Dec 2007
    Location
    UT47
    Posts
    1,440
    Post Thanks / Like

    Default Re: NEW POSTS button not working

    If someone knows how to clear on an iPad or Android tablet, I'd be interested.
    "Progress is our most important problem"

  8. #18
    ysifly2's Avatar
    Join Date
    Jun 2010
    Location
    Rockford, IL
    Posts
    281
    Post Thanks / Like

    Default Re: NEW POSTS button not working

    Quote Originally Posted by andya View Post
    If someone knows how to clear on an iPad or Android tablet, I'd be interested.
    For an iPad or iPhone, to clear Safari, you would go to Settings, find Safari, then within Safari scroll down until you find clear history and website data





    That would be if you are accessing the forum through the browser. If you are using Tapatalk, you may have to delete and reinstall the app.



    Bryan.


    Sent from my iPhone using Tapatalk

  9. #19
    Steve Pierce's Avatar
    Join Date
    Nov 2007
    Location
    Graham, Texas, United States
    Posts
    10,932
    Post Thanks / Like
    Blog Entries
    1

    Default Re: New Post - Website Issues

    Here is how to do it on an Android tablet running Chrome.

    https://www.google.com/search?q=How+...obile&ie=UTF-8

  10. #20

    Join Date
    Jun 2012
    Location
    Richmond, Texas
    Posts
    952
    Post Thanks / Like

    Default Re: NEW POSTS button not working

    Quote Originally Posted by Gilbert Pierce View Post
    Am I the only one whose NEW POSTS button does not work anymore?��������

    Nope doesn't work for me, and I'm to puter stupid to fix it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •